Meldethread für Serverprobleme - hier nur Ausfälle oder deutliche Geschwindigkeitsprobleme posten!

  • Dieser Thread dient ausschließlich zur Meldung von Ausfällen des Servers oder deutlich langen Ladezeiten, um eine zügige Bearbeitung zu ermöglichen sind die Meldungen ausschließlich auf diese beiden Fälle zu beschränken.


    Vom Team werden folgende Infos benötigt um das Problem möglichst effektiv eingrenzen zu können:


    Ausfälle/Serverfehler:

    - bei welcher Aktion trat der Fehler auf?

    - welche Fehlermeldung wurde angezeigt?

    - wurde die Fehlermeldung sofort oder ca. 10-15 Sekunden zeitverzögert angezeigt? (Es handelt sich dann ggf. um einen Timeout.)


    Lange Ladezeiten:

    - was genau ist langsam?

    - Falls die Seiten / Popups langsam laden: welche genau, bei welchen Aktionen?

    - Fahren Fahrzeuge verspätet los / kommen verspätet an?

    - Erfolgen Statuswechsel der Fahrzeuge verzögert?

    - Werden Missionen verzögert abgearbeitet? (Missionen die dauerhaft offen bleiben sind ebenfalls ein Fehler, allerdings keiner der in dieses Schema passt.)


    Bitte beschränkt euch ebenfalls auf sachdienliche Hinweise zu aktuellen Fehlern!

    Mehr Posts bedeuten nicht dass man sich schneller drum kümmert sondern dass man mehr lesen muss um die wichtigen Infos zu finden, das ist kontraproduktiv.

    Weiterhin ist es jedem bewusst dass Probleme ärgerlich sind und dass muss nicht extra erwähnt werden, auch dies führt nur zu mehr Text der gelesen werden muss anstatt am Problem zu arbeiten.

  • Ich habe aktuell bzw. schon den ganzen Tag das Problem, dass einige Aufträge in der Einsatzliste nicht den Status/die Farbe wechseln, wenn alle Fahrzeuge am Einsatzort eingetroffen sind. In der Liste sieht es also so aus, als ob noch Fahrzeuge anfahren (gelb), wenn ich den Einsatz anklicke, sind die Fahrzeuge dann aber schon da und dort ist der Einsatz auch grün. Bei Krankentransporteinsätzen bleiben diese vereinzelt stehen, wenn sie fertig sind und werden nicht aus der Liste entfernt.


    Erst nach neuladen des Browsers ist es wieder ok.


    Meine Profil-ID: 171082



  • Frage zu dem Thema.

    Kann dann auch gelöscht werden, wenn beantwortet.


    Ist es hilfreich, seine Profil ID mit zu senden, damit ihr nachvollziehen könnt auf welchem Server man war/ist?

    Gefällt dir ein Vorschlag?! Like ihn, das ist die beste Unterstützung

  • Könnt ihr spezifizieren, was "permanent" genau ist? (vor allem in jedem Request oder alle X mal oder für eine Minute durchgehend, dann wieder nicht?) Hier sind auch gerade einige davon aufgelaufen, die ich aber auch nicht reproduzieren konnte. Allerdings gibt es auch im Moment Schwierigkeiten beim Updaten der App, was auf Netzwerkprobleme (nicht speziell des 2x-Credit-Events betreffend) hindeuten. Wir sitzen dran.


    Grüße

    Dennis vom Entwicklerteam

  • Könnt ihr spezifizieren, was "permanent" genau ist? (vor allem in jedem Request oder alle X mal oder für eine Minute durchgehend, dann wieder nicht?) Hier sind auch gerade einige davon aufgelaufen, die ich aber auch nicht reproduzieren konnte. Allerdings gibt es auch im Moment Schwierigkeiten beim Updaten der App, was auf Netzwerkprobleme (nicht speziell des 2x-Credit-Events betreffend) hindeuten. Wir sitzen dran.


    Grüße

    Dennis vom Entwicklerteam

    - Der Generator hängt sich auf wenn zeitgleich ein Sprechwunsch reinkommt


    - allgemein läuft es langsam (als ob die Bandbreite vom Port nicht langt)



    Getestet mit und ohne Mods (Scripte) auf jeweils Chrom und Firefox in den aktuellen Versionen.


  • In der App: Bei der Bearbeitung von Sprechwünschen bekomme ich jeden 3./4. Sprechwunsch eine Bad-Gateway-Meldung.

    HIER geht es zu meinen Grafiken aus dem Saarland; HIER geht es zu meinen sonstigen Grafiken


    80851-zlf-ani-png          81885-f%C3%BCkw-ani-png          84183-rtw-ani-png


    !Zur Zeit nehme ich KEINE Grafikwünsche an!
    als Realbauer muss man bereit sein, einen Tod zu sterben , um seine Ziele mit den gegebenen Möglichkeiten umzusetzen!

    #BleibtZuHause

  • 502 Bad Gateway

    nginx/1.15.8



    ... und täglich grüßt das Murmeltier, hat ja diesmal nicht lange gedauert um den Server zu besiegen^^

    Also von den neuen Servern merkt man leider nichts ;( oder wurde die wieder zurückgegeben?

  • Eine Bitte: Bitte, bitte spart euch Diskussionen hier im Fehlerthread, es hilft uns für den Fehlerüberblick nichts, wenn wir zwischendurch die ganzen Diskussionen lesen müssen und dabei rauspicken müssen, was Fehler ist und was nicht. Wir arbeiten weiterhin so schnell es geht an dem Problem. Durch das Trafficwachstum der letzten Wochen tritt gerade ein zentralerer Server an die Grenzen, was man durch eine Netzwerkverbindung schieben kann, was Einfluss auf verschiedene Spielbereiche hat. "Bad Gateway" ist eine Konsequenz davon; den haben wir gesehen und brauchen davon keine weiteren Meldungen 👍


    Grüße

    Dennis vom Entwicklerteam