Routing zum Einsatzort nicht auf den Direkten Weg!!!

  • Hallo,


    Woran liegt das, dass hier nicht der Direkte weg benutzt wird? Wie kann man das ggfs. beheben?
    Rote Linie ist die Fahrlinie laut System. Habe dann eine Grüne Linie eingezeichnet, den es ist möglich da abzubiegen im Real.



    Lg. Cain

  • Sieht nach einem Fehler in der OSM aus - vielleicht ein fälschlich gesetzter Tag "einbahnstraße" oder "Abbiegen verboten"


    ich habe mal auf openstreetmap.org und openrouteservice.org geschaut - OSM selbst sieht gut aus - in ORS ist die fragliche Strecke abgegraut als wenn die gesperrt/noch im Bau oder so wäre.


    Denke, das sollte sich lösen wenn die Routingdaten das nächste mal neu eingelesen werden

  • geht halt nicht darum, was in der Realität so ist - sondern darum, was in der Karte steht.


    Wie ich schrieb, wird die Straße in OSM an sich als "offen" dargestellt - so wie es auch in echt ist.


    Aber zumindest bei openrouteservice.org ist diese Änderung der Karte noch nicht angekommen - entweder das Routing hier greift darauf zurück oder es ist zufällig im Spiel auch noch nicht aktualisiert.


    Ich find's gerade nicht, aber vielleicht hat jemand einen Link zur Hand, wo erklärt wird nach welchem System und Rhythmus die Routingdaten upgedatet werden - dann kann man abschätzen, wann die Änderung übernommen wird.
    Sobald das passiert ist, sollten deine Autos richtig fahren.

  • Ich hatte letzthin folgendes (sagen wir mal) Phänomen:
    Es sind 2 Fahrzeuge der gleichen Wache (!) unterschiedliche Strecken zum selben Einsatz (!) gefahren.
    Dadurch traf das der LNA 1,5 Minuten später an der Einsatzstelle ein als der OrgL...
    Hat mich zwar nicht sonderlich gestört, aber gewundert habe ich mich schon. ?(
    (Ist mir bisher nur dieses einzige Mal aufgefallen.)
    Hat jemand eine idee, woran das gelegen haben könnte?
    mkg
    muemath

  • Entweder liegt es am hier angesprochenen Problem (wie das Spiel die Routen berechnet weiß ich nicht) oder

    • es liegt an einer eingestellten Ausrückeverzögerung deines LNA.
    • du hast 90 Fahrzeuge oder mehr alarmiert und da die Fahrzeuge immer mit je einer Sekunde Verzögerung ausrücken (eins nach dem anderen) kann es sein dass der OrgL Fahrzeug 1 und der LNA Fahrzeug 90 (90 Sekunden = 1,5 Minuten) war.

    Beides unbestätigte Ideen

  • Weder noch:
    Ausrückeverzögerung ist keine eingestellt und es wurden auch weniger als 40 Fahrzeuge alarmiert.


    Ich konnte sogar auf der Karte mitverfolgen, dass der LNA eine nördlichere Anfahrtroute genommen hat, während der OrgL weiter südlicher fuhr. (Vereinfacht gesagt - die Strecke zum Einsatz ging von Ost nach West. Leider hab ich kein Bild gemacht. Wie gesagt: es hat mich auch nicht gestört...)

  • existiert das Problem noch? Hab die kalkstraße mal angeschaut und auf nem Teilbereich ein oneway=no tag gefunden und entfernt, das ist einfach nur unsinnig. Kann es sein, dass es mal eine Baustelle gab, die die Straße nur noch einseitig befahrbar machte? Eventuell hat hier ein einfriger Tagger die Einbahnstraße eingetragen und dann vergessen diesen wieder zu entfernen (manche beitreiben das Taggen von Baustellen ja als Lebensaufgabe) ;)