Einsatzverfügbarkeit von Fahrzeugen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Einsatzverfügbarkeit von Fahrzeugen

      Hallo zusammen,
      mir fällt jetzt schon seit einiger Zeit auf, das ich evtl. nen Fehler gefunden habe. Ich habe jetzt schon sehr oft festgestellt, das ich bei größeren Einsätzen, wo man ein Spezialfahrzeug (GW-Öl; FWK; ELW 2; GW-G;GW-A...) braucht "angeblich keins habe :cursing: ". Generell ist meine Maximale Entfernung von den Fahrzeugen auf 400 km eingestellt. Bei den "normalen Fahrzeugen"(LF; GKW; MZKW; DLK; RW...) tritt es auch auf; bemerke es aber eher selten.
      Meine Einsätze sind in der Stadt und Region Hannover.

      Wie sieht es da bei euch aus, habt ihr das auch oder eher nicht? ?(

      Mit freundlichen Grüßen
      Caveira
    • Wie viele Fahrzeuge hast du?

      Wenn es über 250 sind dann werden Fahrzeuge ausgeblendet und es erscheint ein Button "Fahrzeuganzeige begrenzt! Fehlende Fahrzeuge nachladen".
      Das hat Performance-Gründe und muss so sein, wenn du auf den Button drückst sind die Fahrzeuge "wieder da" und können alarmiert werden.
    • Also generell arbeite ich mit der AAO aktuell habe ich im Schnitt von jedem Spezialfahrzeug 5-15 Fahrzeuge im Fuhrpark. Diese sind auch alle auf Status 2 wenn sie nicht im Einsatz sind.
      Insgesamt habe ich über 250 Fahrzeuge. der Balken wird mir auch angezeigt. Wenn ich drauf klicke und dann per Hand suche wird das Fahrzeug auch nicht aufgeführt. :S
    • Sie sind auf Status 2 wenn sie nicht im Einsatz sind ist gut :D (das ist bedingt klar, wenn sie vom Einsatz zurück kommen sind sie auf Status 1)
      Daher aber nun auch die Frage: hast du denn geprüft ob nicht vielleicht doch alle Fahrzeuge gerade im Einsatz sind und du wirklich keins mehr frei hast?

      Angezeigt werden dir nur Fahrzeuge die verfügbar/alarmierbar sind, also alles auf Status 1 und 2. Wenn du alles nachgeladen hast (bei über 500 Fahrzeuegn 2x und so weiter bis der Button nicht wiederkommt) und die Fahrzeuge nicht bei einem Einsatz und innerhalb der Entfernung von 400km sind dann stehen sie auch in der Fahrzeugliste.

      Mit erscheint es auch etwas wenig was die Zahl der Sonderfahrzeuge angeht, du solltest auf jeden Fall mal schauen ob wirklich noch eins davon frei ist wenn du keins alarmieren kannst.

      Nicht angezeigt werden Fahrzeuge die auf Status 6 stehen (weil die ja außer Dienst sind), per AAO bekommst du Fahrzeuge nicht bei denen der Haken "in AAO ignorieren" gesetzt ist aber die werden trotzdem in der Fahrzeugliste angezeigt.

      Bislang klingt es für mich tatsächlich noch danach dass du einfach zu wenige Fahrzeuge hast, reinschauen kann ich bei dir aber nicht.
    • Also ich gucke sollte sowas sein immer nochmal in der Leitstelle ob sie wirklich alle bei Einsätzen sind. Meist stehen sie auf Status 2 oder 1.
      Hier mal nen Beispiel von Gestern:
      ich brauche bei nem Einsatz am Maschsee nen GW-G (Davon habe ich 9 Stück). Die GW-G'S in Seelze, Laatzen und Ricklingen sind auf Status 2(laut Leitstelle & Wache). Will ich einen alamieren, geht dieses nicht weil keiner da ist?
    • Was soll ich dir jetzt sagen: so wie du es sagst hört es sich falsch an, weil es scheinbar kein allgemeines Problem ist tippe ich eher auf einen Fehler bei dir und nicht vom Spiel.
      Entfernung verstellt? Falsche Fahrzeugeinstellung? Oder was ganz anderes was bisher noch niemand erraten hat? Oder am Ende vielleicht doch ein Fehler den niemand bemerkt?
      Wo am Maschsee der Einsatz ist und wo deine Wachen sind und welche Fahrzeuge wo in welchem Status stehen kann ich mir schwer vorstellen, sehen kann ich es nicht.

      Dazu ein Hinweis: Bilder sprechen mehr als tausend Worte. Wenn etwas nicht verfügbar ist Screenshot vom Einsatzfenster, da sollte dann auch ersichtlich sein ob die anderen Fahrzeuge der Wache angezeigt werden oder auch nicht, und ein Screenshot von der betreffenden Wache wo das Fahrzeug steht was eigentlich verfügbar sein sollte.
      Aktuell ist das ein Ratespiel das je nach Phantasie der Beteiligten so oder so ausgehen kann.
    • Kuschi82 schrieb:

      Caveira schrieb:

      Hier ein Aktuelles Beispiel. Ich habe nen Einsatz mit nem verunglückten Gefahrgut-LKW in der Nähre von Hessisch Ohlendorf. Unten bei den Fotos hast du einmal das was ich dir probiert habe zu beschreiben

      Unten rechts auf dem mittlerem screenshot siehst Du: Fahrzeug anzeige begrenzt...
      ja, das erklärt mir aber nicht, das wenn ich durch 3-5 klicken auf das Feld auf das Feld alle geladen habe aber immer noch keinen GW-Mess habe. :(
    • Das Problem tritt bei mir auch auf. Zwar nur sporadisch und nicht immer, aber seltsam ist das schon. Wenn, dann ist immer eine von meinen drei BePo‘s betroffen.In der AAO ist die dann komplett nicht verfügbar, obwohl alle Fahrzeuge auf Status 2 in der Garage stehen und über das jeweilige Fahrzeug-Menü auch problemlos alarmiert werden können. Dachte zu Anfang auch das läge an der Entfernung zum Einsatz, aber selbst auf 400 KM sind die Fahrzeuge nicht verfügbar. Beim nächsten Einsatz ist dann wieder alles chico.
    • Was immer hilft wenn man über Entfernungen redet:
      Ist denn irgendein Fahrzeug aus der Wache wo auch die gewünschten Fahrzeuge für den Einsatz stehen verfügbar?
      Damit kann man ausschließen dass irgendeine Entfernungseinstellung das Alarmieren verhindert, auch dass man das Fahrzeug noch nachladen muss ist unwahrscheinlich.

      Und wenn die AAO trotzdem nicht funktioniert:
      Stehen die Fahrzeuge in der Fahrzeugliste und die AAO ist trotzdem rot?
      Vielleicht ist beim Fahrzeug die Einstellung "in AAO ignorieren" ausgewählt, oder in der AAO sind noch weitere Fahrzeuge und deshalb ist sie nicht verfügbar. (Gerade bei der BPol kenne ich das auch: es fehlte mal ein leBefKw und der wird von einer anderen BPol ergänzt - wenn denn die Fahrzeuge von dort geladen sind.)

      Ich weiß dass beide Hinweise oberflächlich sind und ihr das wisst oder auch vielleicht ausschließen könnt, in ganz vielen Fällen ist so etwas aber des Rätsels Lösung.

      Ganz wichtig in den Fällen in denen das nicht so ist: ganz exakte Fehlermeldungen nach Möglichkeit mit Bildern oder was sonst noch hilft damit man das nachvollziehen kann. So wie @Caveira angefangen hat schon ganz gut, wenn man es noch um die Ansicht der Fahrzeugliste im Einsatz ergänzt hätte (also bis dort gescrollt wo die anderen Fahrzeuge der Wache stehen und der GW-Mess eben nicht) wäre es richtig klasse.
      Ihr müsst halt bedenken: was ihr bei euch am Bildschirm seht oder wo und wie ihr eure Wachen baut und wie weit welche Ortschaften auseinander liegen kann man sich als Außenstehender oftmals sehr schwer vorstellen.